Apresentação

Prático, leve e com uma simpática interface o MiniPlayer é um player exclusivo para reproduzir arquivos em Mp3. É o programa na medida certa, pra quem adora trabalhar ouvindo mp3 e não tem tempo a perder!

MiniPlayer é um sistema utilitário distribuído de maneira livre (FREEWARE). Seu objetivo é a reprodução de arquivos Mp3 sem onerar o sistema operacional de sua máquina.

Esperamos que o sistema corresponda as suas expectativas. Estaremos sempre receptivos a novas sugestões sobre este e outros produtos, bem como a novas idéias para o desenvolvimento de pequenos produtos de grande utilidade e simplicidade. Para entrar em contato conosco, visite nosso site www.athenas.com.br, conheça mais sobre a empresa e deixe o seu recado!


Projeto Freeware

Nossa empresa desenvolve softwares personalizados, e em paralelo a isso criamos o Projeto Freeware que destina-se a produzir pequenos utilitários (como a MiniAgenda, DigitCheck, MiniBiblio e o InterCom que já saíram em diversas revistas da área como InfoExame, CD Expert, CD Fácil, etc) de uso geral para divulgação da empresa.

software_minibiblio.jpg (4012 bytes) software_intercom.jpg (6484 bytes)

O desenvolvimento de sistemas freeware faz parte de uma ideologia, que estabelece uma interação entre usuários e desenvolvedores, a medida que os usuários/colaboradores fornecem suas sugestões para o aprimoramento destes softwares, estes tornanam-se cada vez mais interessantes. Visite nosso site www.athenas.com.br e conheça outros softwares do projeto freeware, a sessão "Diversão" com downloads de jogos, wallpapers e screensavers além de descobrir mais sobre a Athenas Softwares & Systems.

O MiniPlayer surge como mais uma etapa desse processo. Também é um pequeno utilitário porém possui enorme funcionalidade.


Primeira Utilização

Ao abrir o programa, você estará visualizando a janela principal do MiniPlayer. Essa janela mostra o arquivo que está sendo reproduzido no momento, qual o tempo total do arquivo em minutos e já passou desde o início da reprodução.

Você verá também um pequeno "relógio", que indica também quanto tempo falta para o fim do arquivo que está sendo reproduzido.


Janela Inicial

Essa janela inicial é pequena, exatamente para que possa ficar visível na Área de Trabalho. Caso você prefira utilizar o programa minimizado, basta clicar no "-" e minimizar o programa.

 jan_inic.jpg (6058 bytes)


Janela de Opções

Através da janela principal é possível visualizar a janela de opções, clicando no "botão com a seta". Essa janela exibe as especificações do arquivo que está sendo reproduzido (tags).

jan_opcoes.jpg (17290 bytes)


Controles Básicos

controles.jpg (10126 bytes)

Prev | Reproduzir o arquivo anterior
Play | Iniciar a reprodução
Pause | Pausar a reprodução (o arquivo continua do ponto onde foi interrompido)
Stop | Parar a reprodução (o arquivo pára. Para reproduzir novamente deve-se clicar em "Play")
Next | Reproduzir o próximo arquivo da PlayList


PlayList

Além da janela principal e da janela de opções, há a janela "Play List". Através dessa janela serão selecionadas as músicas que serão reproduzidas. Para abrir essa janela, basta clicar em "Play List" na janela principal. Surgirá uma janela flutuante, independente das outras janelas.

playlist.jpg (34765 bytes)

Adicionando um arquivo
Após abrir a janela Play List, é possível adicionar um arquivo para ser reproduzido clicando em "Add file". Basta selecionar o arquivo em seu diretório e ele aparecerá na janela. Você pode selecionar também vários arquivos.

Adicionando um diretório
É possível adicionar vários arquivos mp3 ao mesmo tempo, se eles estiverem no mesmo diretório (pasta). Basta clicar em "Add dir" e selecionar o diretório de arquivos a serem inseridos. Uma vez selecionado o diretório, as músicas serão automaticamente inseridas na Play List.

Removendo um arquivo da PlayList
Para remover um arquivo da Play List, basta clicar uma vez sobre a nome do arquivo e clicar em "Remove file".

Ouvindo um arquivo
Para ouvir uma música, ela deve estar na Play List (siga os passos anteriores). Para ouvir as músicas na ordem em que elas estão na Play List, basta clicar no botão "Play". Para ouvir uma música específica, basta abrir a janela Play List e clicar duas vezes no nome da música desejada. Quando uma música é selecionada, logo após seu término, a música seguinte na Play List começará a tocar.

Lista de músicas
Para carregar, salvar ou limpar uma lista de músicas (extensão "m3u") use o botão localizado à esquerda que exibirá o menu de operações. O MiniPlayer pode carregar listas simples contendo os nomes dos arquivos mp3.

Baralhear
Para baralhear as músicas basta clicar no botão "shuffle" que irá trocar as posições das músicas na lista.


Sobre a Athenas - Empresa

A Athenas Software & Systems atua nas áreas de desenvolvimento e suporte em informática. A empresa vem se consolidando no mercado há 5 anos, nasceu de um projeto da Pontifícia Universidade Católica que envolvia seus atuais sócios. Com a dedicação total, e seu potencial voltado para o cliente, capacitou-se para atender empresas de médio e grande porte que hoje formam o seu maior patrimônio, a confiança.

Atualmente conta com uma equipe altamente especializada e com instrumentos adequados a cada situação.

O seu investimento abrange desde a aquisição de ferramentas mais modernas até o aprendizado de novas tecnologias. Com o crescimento em grande escala da Web e com o aumento da procura de serviços nesse setor, a Athenas surge oferecendo soluções indispensáveis para essa nova fase de negócios na internet. Mostrando a mesma excelência dos demais serviços, é criada uma divisão voltada exclusivamente para e-business e webdesign. A união do domínio tecnológico e do design criativo, comprovam a excelência dos trabalhos aqui realizados.


Sobre a Athenas - Atuação

A Athenas Software and Systems realiza, desde 1996, análise, planejamento e execução de projetos e sistemas informatizados. A plataforma de trabalho é baseada no ambiente Microsoft Windows utilizando Borland Delphi e Borland Interbase como ferramentas de desenvolvimento de aplicações e gerenciador de banco de dados.

O conhecimento e tecnologia adquiridos neste período nos permite atuar em diferentes áreas do mercado passando por distribuição, produção, ensino a distância e comércio entre outras oferecendo sistemas que permitem aos nossos clientes controle, segurança e agilidade no tratamento das informações.


Dúvidas Gerais

n O que é backup?
Em inglês, o termo "backup" se refere a peças de reposição ou de reserva. Em informática, o termo foi adaptado para designar as cópias de segurança feita de arquivos ou sistemas completos, para serem utilizadas em caso de panes ou simplesmente para transferir dados de um computador a outro. Apesar do termo poder ser traduzido para o português como "reserva" ou "cópia de segurança", o termo acabou sendo incorporado 'a linguagem do dia a dia seguindo o caminho de outros termos como, por exemplo "Formatar", herdado do termo inglês "Format". Assim, não é de se estranhar que se ouça alguém falando em "becapear os dados", significando que vai fazer uma cópia de segurança dos mesmos..

n O que é Plug-In?
São módulos de programa adicionais que podem ser instalados (acoplados) ao programa original a critério do usuário. Plug-ins permitem aumentar a funcionalidade do programa conforme as necessidades do usuário. Cada fabricante de software tem suas normas para criação de Plug-Ins e os Plug-ins compatíveis com o MiniPlayer são distribuídos através de nosso site (www.athenas.com.br). A instalação de Plug-Ins não oficiais fica sobre a responsabilidade do usuário e a Athenas não se responsabiliza por danos causados por Plug-ins desta natureza.

n Como instalar um Plug-In?
Os Plug-ins para o MiniPlayer serão disponibilizados com um instalador que efetuará automaticamente o "acoplamento" ao seu MiniPlayer, note que é importante informar para o instalador do Plug-In onde seu MiniPlayer está instalado.

n Qual o significado do número de versão do sistema?
O número de versão do sistema segue o padrão indicado pela Borland:"Version","Minor Version","Release","Build".
Version: Versão do sistema em si, determina o número da versão atual do sistema, este número sendo diferente entre versões indica uma grande mudança estrutural e lógica entre os mesmos.
Minor Version: Indica pequenas alterações sobre uma versão, adição ou retirada de novas funcionalidades. Ou um conjunto de dez releases.
Release: Indica alterações relativas a correções de Bugs sobre uma "Minor Version", pode também indicar modificações internas (sem efeito aparente ao usuário final). A cada dez adiciona-se uma Minor Version e zeramos o release.
Build: Número de vezes que o programa fora compilado desde sua criação. Controle para os desenvolvedores.